What are the server requirements?

PHP 5.2+, MySQL 5.x+, WordPress 4.0+ (Full Functionality)/ WordPress 3.9 (Reduced Functionality)/ WordPress pre-3.9 (Minimum Core Functionality) and command line zip runnable via exec() on Linux. Windows is only officially supported for local development, not production servers. Detailed server requirements.

Powered by Zendesk